Back to overview

Possible NDIA API outage

May 26, 2026 at 3:34am UTC
Affected services
NDIS API

Resolved
May 26, 2026 at 3:48am UTC

We have re-enabled NDIA API functionality as the incidents reported have been confirmed to be isolated.

Updated
May 26, 2026 at 3:44am UTC

As a precaution while we confirm whether there is an API outage, we have disabled the ability to submit claims and refresh budgets.

Created
May 26, 2026 at 3:34am UTC

Initial reports have been received of issues using functionality relating to the NDIA API.

We are investigating to confirm the incident and will provide an update by 2pm AEST